Skip to content

Software requirements for Xen Slave

List of Supported Operation Systems
OS Specific Download link
CentOS 7
  • Solid, stable and recommended solution.

  • Xen 4.6 has been removed from CentOS 7 due to the product's End-of-Life (EOL). However, CentOS package¬†centos-release-xen¬†still points to (now nonexistent) Xen 4.6, therefore some additional steps are required to make it work

http://isoredirect.centos.org/centos/7/isos/x86_64/CentOS-7-x86_64-Minimal-1810.iso
RHEL 7 - https://developers.redhat.com/products/rhel/download/
Scientific Linux 7 https://www.scientificlinux.org/downloads/

CentOS 6 is no longer supported as it has reached End of Life. The last supported and tested SolusVM version for CentOS 6 is 1.25.04