Page tree
Skip to end of metadata
Go to start of metadata
Make sure you meet the following requirements before installing WHMCS:
  • SolusVM Master
  • WHMCS Version 4.4.2 or Higher
  • IonCude Loaders
  • WHMCS template that uses jquery. All default WHMCS templates use jquery as default.
  • Max VPS, Max Memory and Max Disk Space set correctly under the node settings
  • No labels