Skip to content

Requirements

WHMCS version > 6.0

If you use WHMCS 8.0 make sure to install SolusVM WHMCS billing module version v4.1.2 or newer

PHP version 7.0.x or higher with ionCube PHP Loader version 10.2.x or higher

Back to top